Jump to content


Welcome to PandoriumX - Tibia bots, tools and hacks
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

[Official] Problems with PX Bots and Fixes.


  • Please log in to reply
190 replies to this topic

#181
Vicktorica1999

Vicktorica1999

    Newbie

  • Posts:
    4
  • Joined:
    12-December 16
  • Reputation:
    0
  • I inject it and start up my tibia but when I rightclick myself just the normal pop-up menu comes up, help pls

    Yeah.. same is happen to me.. can someone help?? =p


    • 0

    #182
    kinatro

    kinatro

      Newbie

  • Posts:
    3
  • Joined:
    25-November 16
  • Reputation:
    0
  • Yeah.. same is happen to me.. can someone help?? =p

    Just right-click outside of the game window, not in your character.


    • 0

    #183
    duelard

    duelard

      Member

  • Posts:
    10
  • Joined:
    24-April 15
  • Reputation:
    0
  • bom dia eu tenho a versao 10.00 do neutral bot so nao consigo logar devido nao haver mais o servidor ok

    tem como vcs criarem um craker que faça ele funcionar se ele abri provavelmemte ira roda no tibia 10

     


    • 0

    #184
    kyliah

    kyliah

      Newbie

  • Posts:
    2
  • Joined:
    08-July 16
  • Reputation:
    0
  • what is AV PROBLEM ?


    • 0

    #185
    VitorZoega

    VitorZoega

      Newbie

  • Posts:
    2
  • Joined:
    28-December 16
  • Reputation:
    0
  • i cant inject, how to resolve AV problems?


    • 0

    #186
    gökhan53

    gökhan53

      Newbie

  • Posts:
    3
  • Joined:
    25-December 16
  • Reputation:
    0
  • ty bro ty

    ty bro :)
    • 0

    #187
    Ttoommeekk

    Ttoommeekk

      Newbie

  • Posts:
    3
  • Joined:
    04-January 17
  • Reputation:
    0
  • Invalid response format omg can't fix it pls help


    • 0

    #188
    Reidafumaca

    Reidafumaca

      Newbie

  • Posts:
    3
  • Joined:
    02-January 17
  • Reputation:
    0
  • thank you

     


    • 0

    #189
    Aletanque

    Aletanque

      Newbie

  • Posts:
    3
  • Joined:
    06-May 16
  • Reputation:
    0
  • I can not inject the bot into the game, it looks like it had some update, it is giving error every time it starts


    • 0

    #190
    leonardovr

    leonardovr

      Advanced Member

  • Posts:
    127
  • Joined:
    02-December 16
  • Reputation:
    13
  • Is debugging when the client starts with xenobot, this new update of client 10, is detecting the Bot, and with that causes cleinte closes, we have to wait now


    • 0

    Se vale seu up da postagem aperte a setinha pra cima na cor verde no canto direto aí!

    0DSwqi.png

     

    If it's worth your up the post press the up arrow in the green color in the right corner there! 0DSwqi.png


    #191
    guianabellasz

    guianabellasz

      Newbie

  • Posts:
    8
  • Joined:
    06-October 16
  • Reputation:
    0
  • Some prediction to release the new version of xenobot ?

    Some prediction to release the new version of xenobot


    • 0




    1 user(s) are reading this topic

    0 members, 1 guests, 0 anonymous users